Love UECIDE? Why not consider supporting the development?

mspdebug fails to load to msp430g2553

mspdebug fails to load to msp430g2553

Postby leo_blommestijn » Tue May 17, 2016 9:26 pm

Attached a launchpad msp430g2 with msp430g2553 processor. Loaded an example sketch that compiles without errors or warnings. Lower screen gives:
MSPDebug version 0.20 - debugging tool for MSP430 MCUs
Copyright (C) 2009-2012 Daniel Beer <dlbeer@gmail.com>
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

usbutil: unable to find a device matching 0451:f432
• Resetting board.
Upload Failed


When using the same sketch in Energia (0101E0016) and mspdebug 0.22, it loads correctly.

I saw another topic about updating mspdebug. Is this managed through the plugin manager or do I need to do this manually?
Thanks!
leo_blommestijn
 
Posts: 1
Joined: Tue May 17, 2016 9:11 pm
I use UECIDE on: Windows
 

Re: mspdebug fails to load to msp430g2553

Postby matt » Wed May 18, 2016 12:13 am

This is something I have been tackling today actually. You need to make sure all your MSP430 plugins are up to date in the plugin manager.
Why not visit my eBay shop? http://stores.ebay.co.uk/Majenko-Technologies
Universal IDE: http://uecide.org
"I was trying to find out if it was possible to only eat one Jaffa Cake. I had to abandon the experiment because I ran out of Jaffa Cakes".
matt
Site Admin
 
Posts: 1307
Joined: Sun Jul 07, 2013 11:37 am
I use UECIDE on: Linux
 
 

Return to Launchpad / MSP430

Who is online

Users browsing this forum: No registered users and 1 guest