Love UECIDE? Why not consider supporting the development?

User registrations are now disabled on this site.

We have a new forum system

>> Click here to try it out. <<

Beta 0.8.7z17

Whenever a new version of UECIDE is released it will be announced here.

Re: Beta 0.8.7z17

Postby matt » Wed Aug 27, 2014 11:11 am

deladriere wrote:where do I store keywords.txt
do you have an example to get us started ?
thx

The keywords.txt files are built into the cores and some libraries. They're a standard component of the Arduino environment.

http://arduino.cc/en/Hacking/LibraryTutorial
Why not visit my shop? http://majenko.co.uk/catalog
Universal IDE: http://uecide.org
"I was trying to find out if it was possible to only eat one Jaffa Cake. I had to abandon the experiment because I ran out of Jaffa Cakes".
matt
Site Admin
 
Posts: 1318
Joined: Sun Jul 07, 2013 11:37 am
I use UECIDE on: Linux
 

Re: Beta 0.8.7z18

Postby Frida » Fri Aug 29, 2014 2:00 pm

First run, ArduBlock Tool is missing, when trying to download it crash, and all the other are then missing too. Crash report send buttun are also missing on my UBUNTU 64.
Close UECIDE, and restart and it all is ok.
User avatar
Frida
 
Posts: 34
Joined: Wed Jul 30, 2014 4:32 pm
Location: Middelfart, Denmark
I use UECIDE on: Linux
 

Re: Beta 0.8.7z17

Postby DLC » Wed Sep 03, 2014 9:14 pm

I am a brand new user. I installed the complete package and the plugins for the standard Arduino boards. I have several contributing libraries, including a few that I wrote. My sketches compiled, loaded and ran fine.
But...

The keyword recognition does not work. Is there a setting that I need to use to get keywords for the libraries to work?

Thanks,
DLC
DLC
Embedded engineer, robotics enthusiast. Crunchyroll rules!
DLC
 
Posts: 13
Joined: Wed Sep 03, 2014 9:09 pm
I use UECIDE on: OS X
 
 
Previous

Return to Release Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron